PHPMailer Vulnerability and WordPress

PHPMailer Vulnerability and WordPress

The PHPMailer Vulnerability has created a lot of “chatter” about about potential issues with WordPress. For the record, the vulnerability does and did not affect WordPress or any WordPress plugins. Some plugins with poor coding could potentially have a problem, however it is very unlikely. The next patch for WordPress, 4.7.1, will correct any potential problems, no matter how unlikely.

Read more about this issue…

Ready to get started?