Time for an Upgrade – WordPress Needs PHP 7.2

Date: June 17, 2020 | Categories: ,

PHP 7.2 is the minimum recommended version to run WordPress

If you are running a WordPress website, the developers behind the popular CMS recommend running a minimum of PHP 7.2. However, they prefer version 7.3 or newer. Sites using older versions of PHP may still continue to work, but they will be susceptible to security vulnerabilities.

How to tell which php version is being used

In December 2018, PHP 5.6 and 7.0 reached “end of life” and stopped receiving security updates. Keeping up-to-date with the lowest recommended version of PHP (currently 7.2) ensures that your version is receiving security updates. This helps to keep back-end flaws that allow hackers to take control of your site to a minimum.

If you are a CourseVector Managed Hosting client, your PHP version is up-to-date. If you are a basic hosting customer, please check your PHP version and update if necessary. If you need help, please contact us today. One of our technicians will help to ensure that your site is secure.

Contact Us to Get Started



"Your passport to all things web."

CourseVector
1 Abbey Lane
Camp Hill, PA 17011
Phone: (717) 516-6955

CourseVector Terms & Conditions
Design and hosting by CourseVector. All rights reserved. Copyright 2020.
Sitemap

To contact us after hours please use the panic button.
Fees may be incurred depending on reason for support.